See You Tomorrow

JioJun个人小博客

Node Sass does not yet support your current environment: Windows 64-bit然如何解决,cnpm此问题解决方法

原因是node sass不支持当前环境,所以直接删掉原来不支持本机的node sass,再重新安装就行了

删除:

npm uninstall --save node-sass

 

安装:

npm install --save node-sass

我当初用淘宝镜像安装依赖出现此问题,这时候用上面的方法可能会报错,所以用下面的方法

删除:

cnpm uninstall --save node-sass

安装

cnpm install --save node-sass
上一遍:没有了
来都来了,你不打算说点什么吗?
最新留言
暂无留言信息!